Презентация, доклад по информатике на тему: Примеры управления исполнителем Чертёжник при рисовании сложного квадрата

Презентация по информатике на тему: Примеры управления исполнителем Чертёжник при рисовании сложного квадрата, предмет презентации: Информатика. Этот материал в формате pptx (PowerPoint) содержит 9 слайдов, для просмотра воспользуйтесь проигрывателем. Презентацию на заданную тему можно скачать внизу страницы, поделившись ссылкой в социальных сетях! Презентации взяты из открытого доступа или загружены их авторами, администрация сайта не отвечает за достоверность информации в них, все права принадлежат авторам презентаций и могут быть удалены по их требованию.

Слайды и текст этой презентации

Слайд 1
ПРИМЕРЫ УПРАВЛЕНИЯ ИСПОЛНИТЕЛЕМ ЧЕРТЁЖНИК ПРИ РИСОВАНИИ СЛОЖНОГО КВАДРАТА .Канарейкин А. И.
Текст слайда:

ПРИМЕРЫ УПРАВЛЕНИЯ ИСПОЛНИТЕЛЕМ ЧЕРТЁЖНИК ПРИ РИСОВАНИИ СЛОЖНОГО КВАДРАТА .

Канарейкин А. И.


Слайд 2
Цель : показать преимущество применения вспомогательных алгоритмов при решении задач составления алгоритмов управления исполнителем Чертежник рисования сложного
Текст слайда:

Цель : показать преимущество применения вспомогательных алгоритмов при решении задач составления алгоритмов управления исполнителем Чертежник рисования сложного квадрата.


Слайд 3
Задача. Составить алгоритм управления исполнителем Чертежник, после исполнения которого будет получен следующий рисунок
Текст слайда:

Задача. Составить алгоритм управления исполнителем Чертежник, после исполнения которого будет получен следующий рисунок


Слайд 4
1 способ с помощью алгоритма управления исполнителем Чертежникиспользовать Чертежникалг сложный квадратнач. сместиться на вектор (0,2). опустить перо.
Текст слайда:

1 способ с помощью алгоритма управления исполнителем Чертежник

использовать Чертежник
алг сложный квадрат
нач
. сместиться на вектор (0,2)
. опустить перо
. сместиться на вектор (0,-2)
. сместиться на вектор (2,0)
. поднять перо
. сместиться на вектор (-1,3)
. опустить перо
. сместиться на вектор (0,-2)
. сместиться на вектор (2,0)
. поднять перо
. сместиться на вектор (-1,3)
. опустить перо
. сместиться на вектор (0,-2)
. сместиться на вектор (2,0)
. поднять перо
. сместиться на вектор (-4,6)
. опустить перо
. сместиться на вектор (0,2)
. сместиться на вектор (2,0)
. поднять перо
. сместиться на вектор (-1,-3)
. опустить перо
. сместиться на вектор (0,2)
. сместиться на вектор (2,0)
. поднять перо
.


Слайд 5
сместиться на вектор (-1,-3). опустить перо. сместиться на вектор (0,2). сместиться на вектор (2,0). поднять перо. сместиться
Текст слайда:

сместиться на вектор (-1,-3)
. опустить перо
. сместиться на вектор (0,2)
. сместиться на вектор (2,0)
. поднять перо
. сместиться на вектор (2,0)
. опустить перо
. сместиться на вектор (2,0)
. сместиться на вектор (0,-2)
. поднять перо
. сместиться на вектор (-1,3)
. опустить перо
. сместиться на вектор (2,0)
. сместиться на вектор (0,-2)
. поднять перо
. сместиться на вектор (-1,3)
. опустить перо
. сместиться на вектор (2,0)
. сместиться на вектор (0,-2)
. поднять перо
. сместиться на вектор (-2,-4)
. опустить перо
. сместиться на вектор (0,-2)
. сместиться на вектор (-2,0)
. поднять перо
. сместиться на вектор (3,1)
. опустить перо
. сместиться на вектор (0,-2)


Слайд 6
. сместиться на вектор (-2,0). поднять перо. сместиться на вектор (3,1). опустить перо. сместиться на вектор (0,-2).
Текст слайда:

. сместиться на вектор (-2,0)
. поднять перо
. сместиться на вектор (3,1)
. опустить перо
. сместиться на вектор (0,-2)
. сместиться на вектор (-2,0)
. поднять перо
. сместиться на вектор (-1,3)
. опустить перо
. сместиться на вектор (0,4)
. сместиться на вектор (-4,0)
. сместиться на вектор (0,-4)
. сместиться на вектор (4,0)
. поднять перо
кон




Всего 71 строка















































































Слайд 7
использовать Чертежник алг нач сместиться на вектор (0,8). нц 4 раз. . угол_1. кц. сместиться на вектор
Текст слайда:

использовать Чертежник алг нач
сместиться на вектор (0,8)
. нц 4 раз
. . угол_1
. кц
. сместиться на вектор (4,6)
. нц 4 раз
. . угол_2
. кц
. сместиться на вектор (6,-4)
. нц 4 раз
. . угол_3
. кц
. сместиться на вектор (-4,-6)
. нц 4 раз
. . угол_4
. кц
Кон
алг угол_1
нач
. опустить перо
. сместиться на вектор (0,2)
. сместиться на вектор (2,0)
. поднять перо
. сместиться на вектор (-1,-3)
кон

2 способ с помощью вспомогательных алгоритмов


Слайд 8
алг угол_2нач. опустить перо. сместиться на вектор (2,0). сместиться на вектор (0,-2). поднять перо. сместиться на вектор
Текст слайда:


алг угол_2
нач
. опустить перо
. сместиться на вектор (2,0)
. сместиться на вектор (0,-2)
. поднять перо
. сместиться на вектор (-3,1)
кон
алг угол_3
нач
. опустить перо
. сместиться на вектор (0,-2)
. сместиться на вектор (-2,0)
. поднять перо
. сместиться на вектор (1,3)
кон
алг угол_4
нач
. опустить перо
. сместиться на вектор (-2,0)
. сместиться на вектор (0,2)
. поднять перо
. сместиться на вектор (3,-1)
кон

Всего 52 строки






























Что такое shareslide.ru?

Это сайт презентаций, где можно хранить и обмениваться своими презентациями, докладами, проектами, шаблонами в формате PowerPoint с другими пользователями. Мы помогаем школьникам, студентам, учителям, преподавателям хранить и обмениваться учебными материалами.


Для правообладателей

Яндекс.Метрика

Обратная связь

Email: Нажмите что бы посмотреть