Презентация, доклад по теме Комбинаторика в Excel

I. Комбинаторные формулы в ExcelЗадача 1. [Перестановки]Функция в Excel: ФАКТР(n)#. Сколькими способами можно развесить 10 цветных шаров на гирлянде?Решение:=ФАКТР(10)Ответ: 3628800

Слайд 1Лавлинский М.В., LavlinskiMV@mail.ru
Бенуа Мандельброт
(1924 — 2010)
Создатель фрактальной геометрии
Фрактал — математическое множество,

обладающее свойством самоподобия

Не должно судить о ценности научного открытия, исходя из причин его совершения.

Лавлинский М.В., LavlinskiMV@mail.ruБенуа Мандельброт(1924 — 2010)Создатель фрактальной геометрииФрактал — математическое множество, обладающее свойством самоподобияНе должно судить о

Слайд 2I. Комбинаторные формулы в Excel
Задача 1. [Перестановки]
Функция в Excel: ФАКТР(n)
#. Сколькими

способами можно развесить 10 цветных шаров на гирлянде?
Решение:
=ФАКТР(10)
Ответ: 3628800
I. Комбинаторные формулы в ExcelЗадача 1. [Перестановки]Функция в Excel: ФАКТР(n)#. Сколькими способами можно развесить 10 цветных шаров

Слайд 3Задача 2. [Размещения]
Функция в Excel: ПЕРЕСТ(n, k)
#. Сколькими способами можно расставить

на полке 3 выбранных книги из 5 книг, имеющихся в наличии?
Решение:
=ПЕРЕСТ(5;3)
Ответ: 60
Задача 2. [Размещения]Функция в Excel: ПЕРЕСТ(n, k)#. Сколькими способами можно расставить на полке 3 выбранных книги из

Слайд 4Задача 3. [Сочетания]
Функция в Excel: ЧИСЛКОМБ(n, k)
#. Сколькими способами можно выбрать

3 книги из 5, имеющихся в наличии?
Решение:
=ЧИСЛКОМБ(5;3)
Ответ: 10
Задача 3. [Сочетания]Функция в Excel: ЧИСЛКОМБ(n, k)#. Сколькими способами можно выбрать 3 книги из 5, имеющихся в

Слайд 5II. Треугольник Паскаля
Задача 4. [ЧИСЛКОМБ]
При помощи Excel построить треугольник Паскаля.
Решение:
Способ основан

на том, что треугольник Паскаля состоит из

Алгоритм:
1) Задать начальные значения параметров n и k

II. Треугольник ПаскаляЗадача 4. [ЧИСЛКОМБ]При помощи Excel построить треугольник Паскаля.Решение:Способ основан на том, что треугольник Паскаля состоит

Слайд 62) Использовать функцию вычисления числа сочетания, учесть случай n

форматирование для ячеек <>0.
=ЕСЛИ($A2>=B$1;ЧИСЛКОМБ($A2;B$1);0)
2) Использовать функцию вычисления числа сочетания, учесть случай n=B$1;ЧИСЛКОМБ($A2;B$1);0)

Слайд 7Задача 4. [сумма верхнего и левого элемента]
При помощи Excel построить треугольник

Паскаля.
Решение:
Способ основан на использование прямоугольной ориентации треугольника Паскаля
Алгоритм:
В 1-ой строке и 1-ом столбце установить единицы
В остальных ячейках сумма верхнего и левого элемента =B1+A2
Задача 4. [сумма верхнего и левого элемента]При помощи Excel построить треугольник Паскаля.Решение:Способ основан на использование прямоугольной ориентации

Слайд 8III. Треугольник Серпинского
(1915 год)
Если в треугольнике Паскаля все нечётные числа окрасить в

чёрный цвет, а чётные — в белый, то образуется треугольник Серпинского.
III. Треугольник Серпинского(1915 год)Если в треугольнике Паскаля все нечётные числа окрасить в чёрный цвет, а чётные — в белый,

Слайд 10Задача 5. [связь треугольников Паскаля и Серпинского]
При помощи Excel построить треугольник

Серпинского.

Алгоритм:
Достаточно выписывать не коэффициенты, а только их четность.
1) Установить размер ячеек, 7 на 7 пикселей
2) Стать в ячейку B2
3) Выделить область B2:DY129 - для этого нажать Ctrl + G и в поле ссылка написать B2:DY129.
4) В строке формул написать: =ЕСЛИ(ИЛИ(СТРОКА()=2;СТОЛБЕЦ()=2);1;ОСТАТ(A2+B1;2))
5) Нажать Ctrl + Enter, чтобы заполнить подобной формулой всю выделенную область
6) Осуществить условное форматирование: для значений ячеек равных 1 указать цвет ячейки.

Возвращает номер строки

Возвращает номер столбца

Задача 5. [связь треугольников Паскаля и Серпинского]При помощи Excel построить треугольник Серпинского.Алгоритм:Достаточно выписывать не коэффициенты, а только

Слайд 13Домашнее задание
Лицей ИГУ, liguirk.ru
*
Конспект
«15_[ДЗ]Комбинаторика в Excel+Подготовка к КР.doc»
КР «Элементы комбинаторики»
Для любознательных: М.

И. Бинимелис Басса - Новый взгляд на мир. Фрактальная геометрия (Мир математики Т. 10) - 2014
Домашнее заданиеЛицей ИГУ, liguirk.ru*Конспект«15_[ДЗ]Комбинаторика в Excel+Подготовка к КР.doc»КР «Элементы комбинаторики»Для любознательных: М. И. Бинимелис Басса - Новый

Что такое shareslide.ru?

Это сайт презентаций, где можно хранить и обмениваться своими презентациями, докладами, проектами, шаблонами в формате PowerPoint с другими пользователями. Мы помогаем школьникам, студентам, учителям, преподавателям хранить и обмениваться учебными материалами.


Для правообладателей

Яндекс.Метрика

Обратная связь

Email: Нажмите что бы посмотреть